centos7.6.1810安装wps11.1.0.8392

安装依赖

# yum install libGLU

# yum install libXScrnSaver-1.2.2-6.1.el7

安装wps

# rpm -ivh wps-office-11.1.0.8392-1.x86_64.rpm

安装glibc-2.18

# yum install gcc

$ wget http://ftp.gnu.org/gnu/glibc/glibc-2.18.tar.gz

$ tar -zxvf glibc-2.18.tar.gz

$ cd glibc-2.18

$ mkdir build

$ cd build/

$ ../configure –prefix=/usr

$ make -j2

# make install

字体

$ tar -zxvf wps_symbol_fonts.tar.gz

# cp -r wps_symbol_fonts /usr/share/fonts/

# cd /usr/share/fonts

# chmod 755 wps_symbol_fonts

# cd wps_symbol_fonts

# chmod 644 *

# mkfontdir

# mkfontscale

# fc-cache

参考资料

https://www.cnblogs.com/xiaoxifuer8220/p/9750946.html

https://www.cnblogs.com/zqwang0929/p/3352237.html

https://www.centos.bz/2018/08/centos%E5%8D%87%E7%BA%A7glibc%E8%87%B32-18/

https://www.jianshu.com/p/92c7a042d8ba

https://blog.csdn.net/u010445843/article/details/77828552

发表评论

电子邮件地址不会被公开。